<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" id="sixapart-standard">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta http-equiv="Content-Script-Type" content="text/javascript" />
    <meta http-equiv="imagetoolbar" content="no" />   


		<META NAME="keywords" content="space,space exploration,nasa watch,astrobiology,mars,space search engine">  
		<META NAME="subject" CONTENT="Commercial Space, NewSpace, Space Sector">
 
    <title>NASA and Boeing Evaluating Launch Date for Orbital Flight Test-2 - SpaceRef Business</title>
    <link rel="apple-touch-icon" href="http://images.spaceref.com/logos/apple-touch-icon.png" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/CommercialSpaceWatch">
    <meta name="generator" content="Movable Type Pro 4.38" />
    

    
        
        
        
        
        
        
        <link rel="stylesheet" href="http://spaceref.biz/styles.css" type="text/css" />
        <link rel="alternate" type="application/atom+xml" title="Atom" href="http://feeds.feedburner.com/CommercialSpaceWatch" />
        <link rel="start" href="http://spaceref.biz/" title="Home" />
        <script type="text/javascript" src="http://spaceref.biz/mt.js"></script>
        
    


    <link rel="prev bookmark" href="http://spaceref.biz/company/preparing-a-cargo-flight-to-the-space-station-in-the-fog.html" title="Preparing A Cargo Flight to the Space Station In The Fog" />
    <link rel="next bookmark" href="http://spaceref.biz/company/nasa-blue-origin-partner-to-bring-lunar-gravity-conditions-closer-to-earth.html" title="NASA, Blue Origin Partner to Bring Lunar Gravity Conditions Closer to Earth" />
    

    
    <script type="text/javascript">
    /* <![CDATA[ */
    mtAttachEvent('load', mtUpdateScores);
    mtAttachEvent('usersignin', mtUpdateScores);
    /* ]]> */
    </script>
    <link rel="icon" type="http://spaceref.com/ico" href="http://spaceref.com/favicon.ico">
    <!--[if gt IE 6]>
     <link rel="stylesheet" href="css/ie7.css" type="text/css" media="screen">
    <![endif]-->
    <script type="text/javascript" src="http://spaceref.biz/js/main.js"></script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1017648/FullBanner', [468, 60], 'div-gpt-ad-1380219597036-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/HalfPageAd', [300, 600], 'div-gpt-ad-1380219597036-1').addService(googletag.pubads());
googletag.defineSlot('/1017648/Large_Leaderboard', [975, 90], 'div-gpt-ad-1380219597036-2').addService(googletag.pubads());
googletag.defineSlot('/1017648/Leaderboard', [728, 90], 'div-gpt-ad-1380219597036-3').addService(googletag.pubads());
googletag.defineSlot('/1017648/MediumRectangle', [300, 250], 'div-gpt-ad-1380219597036-4').addService(googletag.pubads());
googletag.defineSlot('/1017648/Skyscraper', [120, 600], 'div-gpt-ad-1380219597036-5').addService(googletag.pubads());
googletag.defineSlot('/1017648/Small_Leaderboard', [233, 90], 'div-gpt-ad-1380220900915-0').addService(googletag.pubads());
googletag.defineSlot('/1017648/300by100_SR_banner', [300, 100], 'div-gpt-ad-1459520066155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>
<body id="mt-community-blog">
 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script>
   
    <div id="Container"><!-- start page container -->

        <div class="WideAdSlots">
                <div align="center">
<!-- Leaderboard -->
<div id='div-gpt-ad-1380219597036-3' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-3'); });
</script>
</div>
</div>        	</div>

	<div id="Header"><!-- start header block -->
	  <div id="Network">
		<ul id="NetworkNav" class="nav"><!-- start network nav -->
                <li><a href="http://spaceref.biz">Home</a> |</li>
<li><a href="http://spaceref.com">SpaceRef</a></li>
<li><a href="http://nasawatch.com">NASA Watch</a></li>
<li><a href="http://astrobiology.com">Astrobiology Web</a></li>
<li><a href="http://spaceref.com/company/advertising.html">Advertising</a></li>
<li><a href="http://spaceref.com/calendar/add-event.html">Add an Event</a></li>
                </ul><!-- end network nav -->
		<ul id="MyNav"><!-- start user nav -->
                        
		</ul><!-- end user nav -->
	  </div>
	  <div id="Logo">
                <a href="http://spaceref.biz"><img src="http://images.spaceref.com/logos/SpaceRefBusiness281x82.png" alt="SpaceRef Busines" /></a>	  </div>
	  <div id="Cobranding">
                &nbsp;          </div>
	  <div id="Search">
	         <div id="cse-search-form" style="width: 100%;">Loading</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en', style : google.loader.themes.SHINY});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};
    var orderByOptions = {};
    orderByOptions['keys'] = [{label: 'Relevance', key: ''},{label: 'Date', key: 'date'}];
    customSearchOptions['enableOrderBy'] = true;
    customSearchOptions['orderByOptions'] = orderByOptions;
    var imageSearchOptions = {};
    imageSearchOptions['layout'] = google.search.ImageSearch.LAYOUT_POPUP;
    customSearchOptions['enableImageSearch'] = true;
    customSearchOptions['imageSearchOptions'] = imageSearchOptions;  var customSearchControl = new google.search.CustomSearchControl(
      '014500592079171481569:bjkm-rie3v4', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    var options = new google.search.DrawOptions();
    options.setAutoComplete(true);
    options.enableSearchboxOnly("http://spaceref.biz/search.html", "r");
    customSearchControl.draw('cse-search-form', options);
  }, true);
</script>

<style type="text/css">
  input.gsc-input {
    border-color: #B6BEC5;
  }
  input.gsc-search-button {
    border-color: #B6BEC5;
    background-color: #D0D1D4;
  }
  .gsc-input input.gsc-input {
    background: none repeat scroll 0% 0% white !important;
  }
</style>
<style type="text/css">
	table.gsc-search-box {
	margin: .3em .3em .3em .3em;
	width: auto;
}
		</style>         </div>
	  <div id="GlobalNav"><!-- start global nav -->
	  	<ul class="nav">
                <li><a href="http://spaceref.biz/2021/03/">Top Stories</a></li>
<li><a href="http://spaceref.biz/business-briefs/">Business Briefs</a></li>
<li><a href="http://spaceref.biz/careers/">Career Center</a></li>
<li><a href="http://spaceref.com/iss/">Space Station</a></li>
<li><a href="http://spaceref.com/nasa-hack-space/">Hack Space</a></li>
<li><a href="http://spaceref.com/calendar/">Calendar</a></li> 
<li><a href="http://spaceref.com/company/newsletter.html">UPDATES</a></li>	  	</ul>
	  </div><!-- end global nav -->
	  <div id="SubNav"><!-- start section nav -->
           <ul class="nav">
             <li><a href="/solar-system/mercury/">Mercury</a></li>
<li><a href="/solar-system/venus/">Venus</a></li>
<li><a href="/solar-system/earth/">Earth</a></li>
<li><a href="/solar-system/moon/">Earth's Moon</a></li>
<li><a href="/solar-system/mars/">Mars</a></li>
<li><a href="/solar-system/pluto/">Pluto</a></li>             
           </ul>
          </div><!-- end section nav -->
	</div><!-- end header block -->

<div id="Main"><!-- start main body container -->
	  <div class="ColumnLeft"><!-- start left column -->
		<!-- start article -->
		
                <h1>NASA and Boeing Evaluating Launch Date for Orbital Flight Test-2</h1>
		
		<ul class="byline">
                 <li>
                Press Release -
                
                Source: NASA</li> 
                <li>Posted <abbr title="2021-03-04T23:48:54-05:00">March  4, 2021 11:48 PM</abbr></li>                

                
<li class="comments"><a href="#Comments"><img src="/img/c.png" alt="" width="16" height="16" /></a> <a href="#Comments"><script type='text/javascript' src='http://disqus.com/forums/commercialspace/get_num_replies_for_entry.js?url=http://spaceref.biz/company/nasa-and-boeing-evaluating-launch-date-for-orbital-flight-test-2.html'></script><noscript>View</noscript> Comments</a></li>

		</ul>
		
                
		<!-- start video or photo conditional -->



                    <div class="Photo">
                        <img src="https://s3.amazonaws.com/images.spaceref.com/news/2021/ooJan14CM2.jpg" alt="" width="625" />
                        
                                <p class="photoCredit" style="margin:1em 0;">&copy;Boeing</p>
                                <p class="photoCaption" style="margin:1em 0;">Technicians observe Boeing’s Starliner crew module</p>
                        
                    </div>
                

        
<!-- end video or photo conditional -->
                
		
		<div id="Article"><!-- start article text -->



                 <p><p>NASA and Boeing are evaluating a new target launch date for the CST-100 Starliner's Orbital Flight Test-2 (OFT-2) to the International Space Station after winter storms in Houston, and the recent replacement of avionics boxes, set the program back about two weeks.</p></p>
                 <p><p>NASA also is weighing the volume of verification and validation analysis required prior to the test flight and the visiting vehicle schedule at the International Space Station.</p>

<p>Previously, the launch was targeted for no earlier than April 2.</p>

<p>An important factor the teams are evaluating is the visiting vehicle schedule at the International Space Station, which already has a scheduled crewed Soyuz launch and NASA's SpaceX Crew-2 mission in April. Based on the current traffic at the space station, NASA does not anticipate that OFT-2 can be accomplished later in April. NASA and Boeing are working to find the earliest possible launch date.</p>

<p>"Boeing and NASA have worked extremely hard to support an early-April launch but we need to assess alternatives to ensure NASA's safety work can be accomplished. NASA and Boeing know we fly together," said Kathy Lueders, associate administrator, NASA's Human Exploration and Operations Mission Directorate. "Boeing has done an incredible amount of work on Starliner to be ready for flight and we'll provide an update soon on when we expect to launch the OFT-2 mission."</p>

<p>"I'm grateful for the extraordinary work being undertaken by our NASA partners as we progress towards our OFT-2 mission," said John Vollmer, vice president and program manager of Boeing's Commercial Crew Program. "And I'm very proud of the Boeing Starliner team for working so diligently to get the hardware, software and certification closure products ready for flight. We're committed to demonstrating the safety and quality of our spacecraft and progressing to our crewed test flight and the missions beyond."</p>

<p>The company has been conducting dry-runs ahead of an end-to-end mission rehearsal that will allow the operations team to practice and observe integrated interactions through the whole mission profile, from launch to docking and undocking to landing. Additionally, power-on testing and checkouts of the OFT-2 vehicle, with new avionics boxes installed, have been completed successfully. Spacecraft fueling operations and the stacking of the launch vehicle are also ready to commence.</p></p>





<p>Please follow SpaceRef on <a href="https://twitter.com/#!/SpaceCommerce">Twitter</a> and Like us on <a href="http://www.facebook.com/SpaceRef">Facebook</a>.<p>

<div align="center">
<!-- FullBanner -->
<div id='div-gpt-ad-1380219597036-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-0'); });
</script>
</div>
</div>     
      <br />          
                </div><!-- end article text -->
		
                <p class="metadata"><b>TAGS:</b> <a href="https://mt.spaceref.net/mt4/mt/mt-search.cgi?blog_id=9&amp;tag=Boeing&amp;limit=20">Boeing</a></p>
                <p class="metadata"><b>FILED UNDER:</b>  <a href="http://spaceref.biz/company/boeing/" rel="tag" title="">Boeing</a><span class="delimiter">,</span> <a href="http://spaceref.biz/company/" rel="tag" title="">Company</a></p>
               
                <p class="metadata"><b>SOURCE:</b> NASA
 Press Release

</p>


		  <ul class="ArticleTools"> 
<li><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="SpaceCommerce" data-related="SpaceRef:NASAWatch">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
<li><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></li>
<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://spaceref.biz/company/nasa-and-boeing-evaluating-launch-date-for-orbital-flight-test-2.html" data-counter="right"></script></li>
<li><div class="g-plusone" data-size="medium" data-href="http://spaceref.biz/company/nasa-and-boeing-evaluating-launch-date-for-orbital-flight-test-2.html"></div></li>
<li><div class="fb-like" data-href="http://spaceref.biz/company/nasa-and-boeing-evaluating-launch-date-for-orbital-flight-test-2.html" data-send="false" data-layout="button_count" data-width="124" data-show-faces="false" data-action="recommend">  </div></li>
<!-- <li><a href="javascript:window.print();"><img src="http://spaceref.ca/img/print.png" alt="" width="16" height="16" /></a><a href="javascript:window.print();">Print</a></li> -->
</ul> 
<br />
<br />

<script type="text/javascript">
  var disqus_developer = 1; // developer mode is on
</script>                



<a name="Comments"></a>
		<div id="Comments"><!-- start comments --></mt:Ignore><!-- end CommentsBox --></mt:Ignore>
<div id="comments-content" class="comments-content" style="font-size: 13px;">
                <div id="comments"></div><div id="disqus_thread"></div>
            <div style="display:none;" id="disqus_post_title">NASA and Boeing Evaluating Launch Date for Orbital Flight Test-2</div>
            <div style="display:none;" id="disqus_post_message">NASA and Boeing are evaluating a new target launch date for the CST-100 Starliner's Orbital Flight Test-2 (OFT-2) to the International Space Station after winter storms in Houston, and the recent replacement of avionics boxes, set the program back about two weeks.</div>
            <script type="text/javascript">
                var disqus_domain = 'disqus.com';
                var disqus_shortname = 'commercialspace';
                var disqus_url = 'http://spaceref.biz/company/nasa-and-boeing-evaluating-launch-date-for-orbital-flight-test-2.html';
                var disqus_title = document.getElementById('disqus_post_title').innerHTML;
                var disqus_message = document.getElementById('disqus_post_message').innerHTML;
            </script>
            <script type="text/javascript" src="http://commercialspace.disqus.com/embed.js"></script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=commercialspace">comments powered by Disqus.</a></noscript>

</div>
            
                 </div><mt:Ignore><!-- end comments --></mt:Ignore>
    
</div><!-- end left column -->


<div class="Sidebar"><!-- start sidebar -->
<br />
<div align="center">
<a href="https://twitter.com/SpaceCommerce" class="twitter-follow-button" data-show-count="true" data-size="large">Follow @SpaceCommerce</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<br />
<br />

<br />
<div align="center">
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://spaceref.us2.list-manage.com/subscribe/post?u=4f72c3fc22a67ed3891f12d1b&amp;id=760a8d010b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4f72c3fc22a67ed3891f12d1b_760a8d010b" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div>
<br />








<div class="AdSlot">
<!-- HalfPageAd -->
<div id='div-gpt-ad-1380219597036-1' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1380219597036-1'); });
</script>
</div>
</div>
<br />




<br />      
<div class="box">
			  		<p class="boxtop">Calendar</p>
					<dl class="boxtabs">
						<dt class="active" id="mpEventsTab"><a href="javascript:swapTab('mpEvents');">Events</a>
						<dt id="mpLaunchesTab"><a href="javascript:swapTab('mpLaunches');">Launches</a>
						<dt id="mpYourEventTab"><a href="javascript:swapTab('mpYourEvent');">Your Event</a>
					</dl>
			  		<div class="boxcontent">
			  			<ul id="mpEvents" style="display:block;">
							<li>17 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10208">NASA and the Rise of Commercial Space Symposium</a></li>
<li>17 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10210">NASA Advisory Council Aeronautics Committee Meeting</a></li>
<li>18 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10209">WSBR Presentation With Jeff Manber And Dylan Taylor</a></li>
<li>18 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10214">STA virtual meeting with Robert Pearce, Associate Administrator for Aeronautics, NASA</a></li>
<li>18 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10215">SLS Hot Fire Test</a></li>
<li>18 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10216">STA Event WIth Robert Pearce, Associate Administrator, NASA Aeronautics Research Mission Directorate</a></li>
<li>18 Mar: <a href="http://spaceref.com/calendar/calendar.html?pid=10217">31st Marshall Small Business Alliance meeting</a></li>
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://spaceref.com/calendar/">More Events *</a></li>
			  			</ul>
			  			<ul id="mpLaunches" style="display:none;">
							No events for the next 2 days.
							<li><a href="http://spaceref.com/calendar/add-event.html"> * Submit Your Event</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.spaceref.com/calendar/rocketlaunches.html">More Launches *</a></li>
			  			</ul>
						<ul id="mpYourEvent" style="display:none;">
							<li><a href="http://spaceref.com/calendar/add-event.html">Are you hosting an event? We accept all space related events in our calendar and all it takes is about 5 minutes for your to fill out the online event form. Let us help you get the word out about your event. Submit your event today</a>.</li>
			  			</ul>
			  		</div>
			</div>
<br />
        
	  	<div class="box">
	  		<p class="boxtop">Recent Articles</p>
	  		<div class="boxcontent">
	  		 <div class="widget-recent-entries widget-archives widget">
    
    <div class="widget-content">
        <ul>
        
            <li><a href="http://spaceref.biz/company/nasa-blue-origin-partner-to-bring-lunar-gravity-conditions-closer-to-earth.html">NASA, Blue Origin Partner to Bring Lunar Gravity Conditions Closer to Earth</a></li>
        
    
        
            <li><a href="http://spaceref.biz/company/nasa-and-boeing-evaluating-launch-date-for-orbital-flight-test-2.html">NASA and Boeing Evaluating Launch Date for Orbital Flight Test-2</a></li>
        
    
        
            <li><a href="http://spaceref.biz/company/preparing-a-cargo-flight-to-the-space-station-in-the-fog.html">Preparing A Cargo Flight to the Space Station In The Fog</a></li>
        
    
        
            <li><a href="http://spaceref.biz/company/cargo-placed-inside-northrop-grummans-cygnus-spacecraft.html">Cargo Placed Inside Northrop Grumman's Cygnus Spacecraft </a></li>
        
    
        
            <li><a href="http://spaceref.biz/company/cygnus-spacecraft-mated-with-antares-rocket.html">Cygnus Spacecraft Mated With Antares Rocket</a></li>
        
    
        
            <li><a href="http://spaceref.biz/company/weighing-and-checking-the-balance-of-boeings-starliner.html">Weighing And Checking The Balance Of Boeing's Starliner</a></li>
        
    
        
            <li><a href="http://spaceref.biz/company/checking-out-boeings-ride.html">Checking Out Boeing's Ride</a></li>
        
    
        
            <li><a href="http://spaceref.biz/company/nasa-and-boeing-target-new-launch-date-for-next-starliner-flight-test.html">NASA and Boeing Target New Launch Date for Next Starliner Flight Test</a></li>
        
    
        
            <li><a href="http://spaceref.biz/company/virgin-orbit-launcherone-reaches-space.html">Virgin Orbit LauncherOne Reaches Space</a></li>
        
    
        
            <li><a href="http://spaceref.biz/company/boeing-completes-software-qualification-for-second-starliner-test-flight.html">Boeing Completes Software Qualification for Second Starliner Test Flight</a></li>
        
        </ul>
    </div>
</div>
        
    

	  			
	  		</div>
	  	</div>

	  	

		<div class="AdSlot">
                 
                </div>

	  	<div class="halfbox">
	  		<p class="boxtop">Subscribe</p>
	  		<div class="boxcontent">
                         <ul>
<li><img src="http://images.spaceref.com/socialmedia/twitter.png" width="16"> <a href="http://spaceref.com/twitter.html">Twitter</a></li>
<li><img src="http://images.spaceref.com/socialmedia/facebook.png" width="16"> <a href="http://spaceref.com/facebook.html">Facebook</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/google.png" width="16"> <a href="https://plus.google.com/u/0/b/115923515314218766554/">Google+</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/ustream.png"> <a href="http://www.ustream.tv/spaceref">UStream</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/youtube.png"> <a href="http://www.youtube.com/SpaceRefOnOrbit">YouTube</a></li>
<li><img src="http://images.spaceref.com/socialmedia/vimeo.png"> <a href="http://vimeo.com/SpaceRef">Vimeo</a></li> 
<li><img src="http://images.spaceref.com/socialmedia/spaceref_icon_16x16.jpg"> <a href="http://spaceref.biz/spaceref-business-mailing-list-registration.html">Newsletter</a></li> 
</ul>                        </div>
	  	</div>

	  	<div class="halfbox">
	  		<p class="boxtop">Masthead</p>
	  		<div class="boxcontent">
                         <p><b>Tip your editors</b><br /><a href="mailto:tips@spaceref.com">tips@spaceref.com</a></p>
<p><b>Editor-in-Chief:</b><br />Keith Cowing<br /><a href="mailto:kcowing@spaceref.com">Email</a> | <a href="http://twitter.com/keithcowing">Twitter</a></p>
<p><b>Chief Architect:</b><br />Marc Boucher<br /><a href="mailto:marc.boucher@spaceref.com">Email</a> | <a href="http://twitter.com/00mb">Twitter</a></p>
<p><b>Senior Editor:</b><br />Randy Attwood<br /><a href="mailto:randy.attwood@spaceref.com">Email</a> | <a href="http://twitter.com/randyattwood">Twitter</a></p>                        </div>
	  	</div>

		<div class="AdSlot">
                 <script type="text/javascript"><!--
			google_ad_client = "pub-4727894886595459";
			/* 300x250, created 8/28/08 */
			google_ad_slot = "3050310168";
			google_ad_width = 300;
			google_ad_height = 250;
			//-->
			</script>
			<script type="text/javascript"
			src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
			</script>
                </div>

		

	  </div><!-- end sidebar -->
</div><!-- end main body container -->

	<div class="WideAdSlots">
         <div align="center">
<!-- Leaderboard -->
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4727894886595459";
/* 728x90, created 6/29/10 */
google_ad_slot = "1548932987";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>	</div>

	
<div id="Footer"><!-- start footer -->
         <dl class="FooterLinks"> 
	<dt>Company Information
		<dd><a href="http://spaceref.com/company/">About SpaceRef</a>
		<dd><a href="http://spaceref.com/company/compbios.html">Management</a>
		<dd><a href="http://spaceref.com/company/address.html">Contact Information</a> 
		<dd><a href="http://spaceref.com/company/advertising.html">Advertising</a>
		<dd><a href="http://spaceref.com/company/releases.html">Company Press Releases</a>
		<dd><a href="http://spaceref.com/company/employment.html">Employment</a>
		<dd><a href="http://spaceref.com/company/copyright.html">Copyright Notice</a>
		<dd><a href="http://spaceref.com/company/privacy.html">Privacy Policy</a> 
		<dd><a href="http://spaceref.com/company/tos.html">Terms of Use</a> 
</dl> 
<dl class="FooterLinks"> 
	<dt>SpaceRef Network
		<dd><a href="http://spaceref.com">SpaceRef</a>
		<dd><a href="http://nasawatch.com">NASA Watch</a>
		<dd><a href="http://spaceref.biz">SpaceRef Business</a>
        <dd><a href="http://astrobiology.com">Astrobiology Web</a> 
		
</dl>
<dl class="FooterLinks"> 
		<dt>Archives
		<dd><a href="http://spaceref.biz/news/gonews.html">Current Releases</a> 
        <dd><a href="http://spaceref.biz/archives.html">Archives List</a>
		<dd><a href="http://spaceref.biz/monthly.html">Monthly Archives</a>
		<dd><a href="http://spaceref.biz/categories.html">Categories Archives</a>		
</dl>         <p class="copyright">Copyright &copy; 2021 SpaceRef Interactive Inc. DBA SpaceRef International Group. All rights reserved.</p>
<script type="text/javascript" async  data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
var _sf_async_config={uid:32716,domain:"spaceref.biz"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-669359-12");
pageTracker._initData();
pageTracker._trackPageview();
</script>
	</div><!-- end footer -->
	</div><!-- end page container -->
    
</body>
</html>